The Forestry Forum is sponsored in part by:




TimberKing Sawmills




Toll Free 1-800-582-0470

LogRite Tools



Forest Products Industry Insurance


Norwood Industries Inc.


Sawmill & Woodlot Magazine



Your source for Portable Sawmills, Edgers, Resaws, Sharpeners, Setters, Bandsaw Blades and Sawmill Parts

EZ Boardwalk Sawmills. More Saw For Less Money!

STIHLDealers.com sponsored by Northeast STIHL


Woodland Sawmills

Peterson Swingmills

 KASCO SharpTech WoodMaxx Blades


Turbosawmill

Sawmill Exchange

BRUTE FORCE Authorized Dealer

Woodshax Outdoor Vending Solutions

FARMA


Council Tool

Baker Products

Forestry Forum Tool Box

Author Topic: more 056 av problems  (Read 337 times)

0 Members and 1 Guest are viewing this topic.

Offline snakeknuckles

  • member
  • *
  • Posts: 4
  • Age: 60
  • Location: Rockville, MD, Sabillasville MD
  • Gender: Male
more 056 av problems
« on: June 24, 2014, 11:48:48 am »
So I ran my 056 AV pretty hard the other day, ripping a 36"x 12' red oak  (On logs bigger than 30 couple inches I usually rip in halfs before running through the headsaw - frick 00 56"). It ran pretty good through a tank of gas. I hung it up and finished with my 051.  Now I pulled it off the wall to do a little cross cutting and I started up and it imediately died like it was starving for gas. When I opened up air filter cover, it was packed with sawdust. I had noticed this  problem before and thought I fixed the problem by covering up the 2 slots at the bottom of the cover. I have the thing apart and there are no apparent gaps where sawdust can leak through from the chain area. There is also a lot of saw dust in the area between the engine and the fuel tank/carb mount. I don't know if the sawdust is my main problem right now but it certainly had completely clogged my air filter. Anybody else experienced this issue?