The Forestry Forum is sponsored in part by:




TimberKing Sawmills




Toll Free 1-800-582-0470

LogRite Tools



Forest Products Industry Insurance


Norwood Industries Inc.


Sawmill & Woodlot Magazine



Your source for Portable Sawmills, Edgers, Resaws, Sharpeners, Setters, Bandsaw Blades and Sawmill Parts

EZ Boardwalk Sawmills. More Saw For Less Money!

STIHLDealers.com sponsored by Northeast STIHL


Woodland Sawmills

Peterson Swingmills

 KASCO SharpTech WoodMaxx Blades


Turbosawmill

Sawmill Exchange

BRUTE FORCE Authorized Dealer

Woodshax Outdoor Vending Solutions

FARMA


Council Tool

Baker Products

Forestry Forum Tool Box

Author Topic: Help loading photo's  (Read 1166 times)

0 Members and 1 Guest are viewing this topic.

Offline Peder McElroy

  • Full Member x2
  • ***
  • Posts: 215
  • Age: 70
  • Location: Santa Cruz,California
  • Gender: Male
  • New LT 35 and 6 Grandkids , What could be better
Help loading photo's
« on: September 17, 2010, 06:27:23 pm »
I can  load photo's to my gallery,but have trouble loading them to a new post. Thanks for any help I have some good photos. Peder

Offline isawlogs

  • Senior Member x2
  • *****
  • Posts: 8156
  • Age: 58
  • Location: Chelsea Québec
  • Gender: Male
  • A smile is contagious ... Start an epidemic
Re: Help loading photo's
« Reply #1 on: September 17, 2010, 06:32:10 pm »
 You are so close ,  ;)

  start the post that you want your pic in , open your galery ( I do this in an other window ) clic the pic you want in your post , below it you should see this ...

 Filename:   CIMG0130.JPG
Forestry Forum Photo Insertion Code:   Click here to copy this photo code directly to your Forestry Forum post window


once this is clicked , it will put it in your post , its magic  :)
A man does not always grow wise as he grows old , but he always grows old as he grows wise .

   Marcel

Offline Hilltop366

  • Senior Member x2
  • *****
  • Posts: 1879
  • Location: Nova Scotia
  • Gender: Male
Re: Help loading photo's
« Reply #2 on: September 17, 2010, 06:35:01 pm »
If I am loading photos and trying to use them as I am typing a post I have to close the photo album and reopen it in order to get them in the post, Also I click the preview button to see if it worked.

Offline Tom

  • In Memoriam
  • *
  • Posts: 25854
  • Age: 75
  • Location: Jacksonville, Florida
  • Gender: Male
    • Toms Saw
Re: Help loading photo's
« Reply #3 on: September 17, 2010, 06:39:01 pm »
I wonder why you have to do that, Hilltop?   I don't.  I can add picture after picture just by hitting the backbutton on the browser and going back to the album for a new one.
extinct

Offline terrifictimbersllc

  • Senior Member x2
  • *****
  • Posts: 3724
  • Age: 63
  • Location: Mystic, CT
  • Gender: Male
    • Terrific Timbers LLC
Re: Help loading photo's
« Reply #4 on: September 17, 2010, 07:02:20 pm »
I can't seem to use the ways in the previous 2 posts.  However once I have uploaded a photo and I can see it in my gallery, I click on the photo.  This gives a box with text in it in the center of the page near the bottom.  I select this text and copy it, then go to my post and paste it in to the text box I am typing in.   This text contains the commands to post the picture.
DJ Hoover, Terrific Timbers LLC,  Mystic CT   2001 WM LT40SHDD (42HP Kubota, Accuset2, FAO's, Lubemizer, debarker, hydraulics everywhere), Peterson WPF 10-30 with chain slabber. LogRite fetching arch, WM BMS250 sharpener/BMT250 setter.

Offline Hilltop366

  • Senior Member x2
  • *****
  • Posts: 1879
  • Location: Nova Scotia
  • Gender: Male
Re: Help loading photo's
« Reply #5 on: September 17, 2010, 07:10:40 pm »
Well I really don't know Tom.

I'm not so sure that it was explained well...I think we are on the same page.

What I mean is if I am writing a post and up load a new photo to my gallery and try to use it in the current post it wont show up in the post unless I close and reopen the photo gallery. Is this what you thought I was saying?

I'm using an Imac, that may be why.


Offline captain_crunch

  • Senior Member x2
  • *****
  • Posts: 1210
  • Age: 63
  • Location: Lorane,Oregon
  • Gender: Male
Re: Help loading photo's
« Reply #6 on: September 18, 2010, 03:18:28 am »
I have my days also if in gallery click on photo sroll down till you see url addy to pic high lite it click copy then use paste to put it in topic
M-14 Belsaw circle mill,HD-11 Log Loader,TD-14 Crawler,TD-9 Crawler and Ford 2910 Loader Tractor

Offline Peder McElroy

  • Full Member x2
  • ***
  • Posts: 215
  • Age: 70
  • Location: Santa Cruz,California
  • Gender: Male
  • New LT 35 and 6 Grandkids , What could be better
Re: Help loading photo's
« Reply #7 on: September 18, 2010, 10:34:07 am »
Thanks guys I'll try all of the above. Peder

P.S. It worked thanks again.