The Forestry Forum is sponsored in part by:




TimberKing Sawmills




Toll Free 1-800-582-0470

LogRite Tools



Forest Products Industry Insurance


Norwood Industries Inc.


Sawmill & Woodlot Magazine



Your source for Portable Sawmills, Edgers, Resaws, Sharpeners, Setters, Bandsaw Blades and Sawmill Parts

EZ Boardwalk Sawmills. More Saw For Less Money!

STIHLDealers.com sponsored by Northeast STIHL


Woodland Sawmills

Peterson Swingmills

 KASCO SharpTech WoodMaxx Blades


Turbosawmill

Sawmill Exchange

BRUTE FORCE Authorized Dealer

Woodshax Outdoor Vending Solutions

FARMA

Forestry Forum Tool Box

Author Topic: Problems with Wood-Mizer Accuset 2  (Read 1050 times)

0 Members and 1 Guest are viewing this topic.

Offline mstahl

  • member
  • *
  • Posts: 4
  • Age: 61
  • Location: Talkeetna, Alaska
  • Gender: Male
  • LT50 Electric
Problems with Wood-Mizer Accuset 2
« on: October 08, 2017, 06:40:58 pm »
I have an LT50 with about 1100 hours. Recently the Accuset has started "hunting" for the selected height, such as 5-1/2", 6", 8" and others. It bounces around for 15-20 seconds and then travels down to the bottom stop at 3/4". The manuals make no mention of this in either troubleshooting or maintenance that I can find. Also, I contacted the service personnel at Wood-Mizer in Indy but they could offer no assistance.

I find it hard to believe that this problem has never occurred before with all the Accuset units in the field today. Has anyone encountered this problem before or have a guess as to a solution short of just randomly replacing components?

Offline JB Griffin

  • Senior Member
  • ****
  • Posts: 682
  • Age: 27
  • Location: N.C. Arkansas
  • Gender: Male
  • sawn 1.2 million bdft and counting on Baker sawmil
Re: Problems with Wood-Mizer Accuset 2
« Reply #1 on: October 08, 2017, 07:16:58 pm »
I know nothing about accuset 2 but it sounds like a communication problem or bad ground.  I'd start by unplugging every connection and plugging it back in and cleaning the grounds.
2000 LT40HYDD33-RA, '70's era 2500, '96 F-250 7.3 PSD 4x4, 350 Husky, CS-590 Echo

1.2 million bdft sawn with a Baker mill and counting.

Offline irvi00

  • Full Member
  • **
  • Posts: 90
  • Age: 41
  • Location: Cleveland, GA
  • Gender: Male
  • I'm new!
Re: Problems with Wood-Mizer Accuset 2
« Reply #2 on: October 08, 2017, 09:00:57 pm »
Mine will occasionally take a break. It won't do anything. Have to jog it up or down manually. Have had to shut it off and back on before it acted right. I've seen it wiggle up and down when the set is close to where the head already is. Never had it fall to the bed. Maybe a loss of communication from the magnet and rod? It's basically the same as silvatech setworks. Check all those connections, make sure the magnet and rod are clean.

Offline 4x4American

  • Senior Member x2
  • *****
  • Posts: 5292
  • Age: 126
  • Location: SE Adirondacks USA
  • Gender: Male
  • Team red, white, blue and orange
    • Website Link
Re: Problems with Wood-Mizer Accuset 2
« Reply #3 on: October 08, 2017, 09:52:16 pm »
Mine hunts every so often but it dont drop to the bottom it just stops after 10 seconds.  Iirc, richards does that and hes had some fun realigning the guide arm on account of that.  Anyways, Gary was telling me that there is an update to accuset ii I dont remember what the number are but you gotta make sure you have the updatedest version.  Sparks here on the forum (Rick Lauman) will be able to set you straight give Indy a holler and ask for the Rick Lauman hotline he's the head honcho of electrical troubleshooting on these mills.  He got me up and going awhile back when I was having issues that noone else could finger out.
Boy, back in my day..

Offline mstahl

  • member
  • *
  • Posts: 4
  • Age: 61
  • Location: Talkeetna, Alaska
  • Gender: Male
  • LT50 Electric
Re: Problems with Wood-Mizer Accuset 2
« Reply #4 on: October 09, 2017, 12:08:47 am »
Thanks for the feedback. If the problem was random I would suspect a loose connection, dirt, sawdust or something along those lines. However, it happens every time I try to go to 5-1/2", 6", 8" and yesterday started at 10". The head will also continue to drop to the bottom even when I turn the key off!! Now that could be dangerous. So I suspect a component is wearing out. I just do not know where to start looking and replacing parts in hopes of getting lucky can be uber-expensive.

Offline terrifictimbersllc

  • Senior Member x2
  • *****
  • Posts: 3683
  • Age: 63
  • Location: Mystic, CT
  • Gender: Male
    • Terrific Timbers LLC
Re: Problems with Wood-Mizer Accuset 2
« Reply #5 on: October 09, 2017, 09:02:55 am »
The viscosity of the gear box fluid is part of the resistance that holds the head at a given position on my LT40 super, which also has accuset II.  Not seeing that this is your problem, because Accuset should try to bring back the head to the correct position if you are in "set to bed" mode. However, since you say the head descends when turned off, maybe change the gearbox oil if this hasn't been done recently.

While I've not had the problem you describe, I did have a cycling problem where Accuset was bringing the head to position, then it was falling down, and being brought back up, the total in cycling height only about 3/32 ".  Annoying and producing wavy lumber when cutting with that going on.  Consulting with WM, I went over chain tension and cleaning and adjusting the mast pads a little tighter which didn't help.

What did correct the problem was another WM suggestion of changing the gear box oil, up to that point I used Mobil SHC634, to more commonly available 85-140 gear oil.  This fixed the problem and that was 2 yrs and about 1000 hours ago.  I should probably change it again.

DJ Hoover, Terrific Timbers LLC,  Mystic CT   2001 WM LT40SHDD (42HP Kubota, Accuset2, FAO's, Lubemizer, debarker, hydraulics everywhere), Peterson WPF 10-30 with chain slabber. LogRite fetching arch, WM BMS250 sharpener/BMT250 setter.

Offline Ga Mtn Man

  • Senior Member x2
  • *****
  • Posts: 2042
  • Age: 55
  • Location: North Georgia Mountains
  • Gender: Male
  • Y'all can call me GMM
Re: Problems with Wood-Mizer Accuset 2
« Reply #6 on: October 09, 2017, 09:21:57 am »
Don't the "Super" and LT50 mills have electric brakes on the gearbox shaft?  ???
"If the women don't find you handsome they should at least find you handy." - Red Green


2012 LT40HDG29 with "Superized" hydraulics,  2 LogRite cant hooks, home-built log arch.

Offline drobertson

  • Senior Member x2
  • *****
  • Posts: 7923
  • Age: 56
  • Location: Missouri
  • Gender: Male
Re: Problems with Wood-Mizer Accuset 2
« Reply #7 on: October 09, 2017, 12:40:16 pm »
I have an LT50 with about 1100 hours. Recently the Accuset has started "hunting" for the selected height, such as 5-1/2", 6", 8" and others. It bounces around for 15-20 seconds and then travels down to the bottom stop at 3/4". The manuals make no mention of this in either troubleshooting or maintenance that I can find. Also, I contacted the service personnel at Wood-Mizer in Indy but they could offer no assistance.

I find it hard to believe that this problem has never occurred before with all the Accuset units in the field today. Has anyone encountered this problem before or have a guess as to a solution short of just randomly replacing components?

I have had this issue, I believe many have, and the electrical service department can and will offer assistance.  It most likely will cost, and it often times runs into buying and swapping out parts till the culprit is found.  You have not listed the year of your mill, or any other info, so it's like this, I could be a mouse bite,, it could be a loose connection, or a simple faulty part.  Battery has to be kept up,, full voltage,,!!! all the time, grounds have to be solid, the entire machine,  if the H-bridge gave up, you may find some diodes laying in the control box, or it just spiked from another source.  They say V-spikes are bridge killers.  It could be a faulty splitter cable, the short one from the bottom of the box to the transducer,  if its a white one, I would suspect it,, fact of the matter, when the H-bridge acts up, so will the gear box,,(shabby excuse but true) a brake might help, bout 50 bucks if memory serves me. It could be a drum switch, on the right side, the down and up control.  Flipper contacts have been known to break.  While you are at it might as well check the forward reverse drum switch.  Bottom line, get a volt meter or a test light have it handy at the mill, and keep calling to get the right person.   Been there,, it stinks,,
only have a few chain saws I'm not suppose to use, but will at times, one dog Dolly, pretty good dog, just not sure what for yet,  working on getting the gardening back in order, and kinda thinking on maybe a small bbq bizz,  thinking about it,

Offline Beavertooth

  • Full Member x2
  • ***
  • Posts: 104
  • Age: 54
  • Location: meadville ms.
  • Gender: Male
Re: Problems with Wood-Mizer Accuset 2
« Reply #8 on: October 09, 2017, 01:35:25 pm »
I have an LT70 with accu set 2 and had to change gear box when under warranty and a few years later had to put brake on gearbox. Both times it would go all the way to the bottom. Have not had any problems since and the new brake is probably 4 to 5 years old.
2007 LT70 Remote Station 62hp cat.

Offline sparks

  • Sponsor
  • *
  • Posts: 616
  • Age: 64
  • Location: Indianapolis,Indiana
  • Gender: Male
  • Woodmizer Electrical Tech
Re: Problems with Wood-Mizer Accuset 2
« Reply #9 on: October 13, 2017, 11:57:10 am »
Mstahl, who did you call? I'd like to know who told you they had no answer. May more training for this person.

Your mill does have a brake on it that should set once the head stops. The issue could be communication with the transducer. Disconnect the transducer cable at both ends and put dielectric grease on the ends. See if it stops the problem.
\"America will never be destroyed from the outside. If we falter and lose our freedoms, it will be because we destroyed ourselves.\" Abraham Lincoln

Offline woodman

  • Senior Member
  • ****
  • Posts: 481
  • Age: 2013
  • Location: Wilmington Ma.
  • Gender: Male
  • I love cutting lumber on my wood mizer
    • Jim Cripanuk's Portable Saw Mill
Re: Problems with Wood-Mizer Accuset 2
« Reply #10 on: November 10, 2017, 09:59:24 pm »
check were the wire comes out of the back of the box it may be louse
Jim Cripanuk

Offline Seavee

  • Full Member x2
  • ***
  • Posts: 165
  • Age: 54
  • Location: South Carolina
  • Gender: Male
  • Wood mizer
Re: Problems with Wood-Mizer Accuset 2
« Reply #11 on: November 11, 2017, 09:22:03 am »
Since new my LT50 will display ERROR and drop all the way down at least twice a day.
Wood mizer lt50 47hp yanmar Diesel  Sthil MS311, Ms661 MS200T, 029 farm boss  and a New Holland T4  75hp.

Offline irvi00

  • Full Member
  • **
  • Posts: 90
  • Age: 41
  • Location: Cleveland, GA
  • Gender: Male
  • I'm new!
Re: Problems with Wood-Mizer Accuset 2
« Reply #12 on: November 11, 2017, 03:39:31 pm »
Since new my LT50 will display ERROR and drop all the way down at least twice a day.

Woah. Thats bad. Does it do it out of the blue or while making a down set?

Offline Seavee

  • Full Member x2
  • ***
  • Posts: 165
  • Age: 54
  • Location: South Carolina
  • Gender: Male
  • Wood mizer
Re: Problems with Wood-Mizer Accuset 2
« Reply #13 on: November 11, 2017, 04:20:14 pm »
Only when making the next cut in say a pattern mode. But no telling when, just a few times a day.
Wood mizer lt50 47hp yanmar Diesel  Sthil MS311, Ms661 MS200T, 029 farm boss  and a New Holland T4  75hp.

Offline MartyParsons

  • Senior Member x2
  • *****
  • Posts: 1696
  • Age: 53
  • Location: Shade Gap, Pennsylvania
  • Gender: Male
  • Wood-Mizer Service and sales PA, VA, MD, WV others
Re: Problems with Wood-Mizer Accuset 2
« Reply #14 on: November 12, 2017, 06:32:18 pm »
Hello,
 Hunting issue. Look at the H bridge. 



 

There are lights on the aluminum box ( H Bridge) Orange box on lower left. The bottom led light should be flashing red green when it reaches the destination. If the gear box is drifting it will be flashing RED RED RED or UP UP UP it is turning the up down motor on every time it turns red. If it was stay green the saw head would be going down.

Things to check when this happens. Up down gear box lube should be 85/140. It is not simple to drain. You can use a suction gun ( we have a vacuum pump with a tank) to remove original oil. Change out the gear oil to the heavier gear oil. Do not use synthetic.
The gear box could be worn.
The mast pads could need adjusted.

 

 

Here is the picture of the mast pad. Book says thickness of a credit card. I make them just a little closer than that. If you get them to close the up down circuit breaker will trip.

Your manual will show this. If you need assistance ask questions and I will help. Adjust the top pads with the saw head at the top of the travel and adjust the bottom pads with the saw head at lowest position.

 

  



 

WM did install a brake on the up down gear box to help with the drifting issue. The brake sometimes fail. You can add this brake kit to your mill if you have red lights on the h bridge and the gear box is not holding the saw head. The new gear box now has the heavier oil.

There are other adjustments that can be made to the Accuset PID values. I would not recommend this unless you have guidance from WM tech.

Communication errors from the transducer which is behind the up down scale. Rick recommended di electric grease on the wire connections. I had one here last week that had red chassis grease on the connections. I am sure that will not be the best. Don't do it!

There is a magnet on the transducer that can get weak and cause issues. Not very common. I have seen something as simple as the magnet bracket be loose and just need tightened. Another simple fix.

Normal maintenance things like battery, fuse block, grounds loose and the list goes on. Are common things that can cause issues.

 

 

This picture shows the white splitter cable. Later versions were black. The white cables were not all an issue. But we did see some fail.
You can see the wiring here is not the best. The top picture is after the reroute was completed.
A little house cleaning really helps to solve future issues.

Checking these areas first may save you some time and money. 
Hope this helps.
Marty
A pessimist sees difficulty in every opportunity; an optimist sees opportunity in every difficulty. -Winston Churchill

Offline Seavee

  • Full Member x2
  • ***
  • Posts: 165
  • Age: 54
  • Location: South Carolina
  • Gender: Male
  • Wood mizer
Re: Problems with Wood-Mizer Accuset 2
« Reply #15 on: November 12, 2017, 08:29:04 pm »
Marty would this pertain to my issues also
Wood mizer lt50 47hp yanmar Diesel  Sthil MS311, Ms661 MS200T, 029 farm boss  and a New Holland T4  75hp.

Offline MartyParsons

  • Senior Member x2
  • *****
  • Posts: 1696
  • Age: 53
  • Location: Shade Gap, Pennsylvania
  • Gender: Male
  • Wood-Mizer Service and sales PA, VA, MD, WV others
Re: Problems with Wood-Mizer Accuset 2
« Reply #16 on: November 12, 2017, 09:58:20 pm »
Hello,
   Is there a code message with the Error? Like Check Transducer Error, Check Breaker and cable? The checks listed would be the same.
Marty
A pessimist sees difficulty in every opportunity; an optimist sees opportunity in every difficulty. -Winston Churchill

Offline Seavee

  • Full Member x2
  • ***
  • Posts: 165
  • Age: 54
  • Location: South Carolina
  • Gender: Male
  • Wood mizer
Re: Problems with Wood-Mizer Accuset 2
« Reply #17 on: November 13, 2017, 10:29:52 am »
No code.  I'll go thru the checks.
Wood mizer lt50 47hp yanmar Diesel  Sthil MS311, Ms661 MS200T, 029 farm boss  and a New Holland T4  75hp.